Hello :s

Discussion in 'Help and Support' started by player31116334, May 18, 2019.

  1. player31116334

    player31116334 Житель форума

    Joined:
    May 18, 2019
    Messages:
    1
    Likes Received:
    0
    Hello i just started playing the game but i have weird bug, i started new account/ranger class but when i press to start first quest ( starting point, speak with Lee Shini) my charaster runs near big door but nothing happens then, i can see 3 stars on top of my head idk what it is and i can't open settings or charaster,tried to ask help from pp around me but no1 is answering, tried to uninstall/install again/ different servers and so on but nothing helps so maybe i can get help here, thanks
     
  2. PoiznPeach

    PoiznPeach Moderator

    Joined:
    Apr 5, 2019
    Messages:
    38
    Likes Received:
    2
    Gender:
    Female
    Occupation:
    Pro Gamer & Graphics Designer
    Location:
    United States - East Coast
    Home Page:
    Hello there and welcome to the game :)

    When you first start you are taken through a tutorial, and then you name yourself. When you come out yes you have a dazed stars over the head thing. If the autorun isn't working for that particular quest, can you see the quest turn in at all? Try walking through the door and then hitting the quest on the left side again.

    Edit: Also in the future, if you become stuck you can open your map and look through the npc list Tap on the npc you are looking for and it will autorun there or you can see where to go if the autorun still dosn't work for you. Be sure to watch for a talk bubble to open up when you get there, just touch that and it will start the dialog with the npc.